Back to overview
Degraded
Undelivered Notifications
Nov 20 at 07:03am HST
Affected services
Client Portal WEB
Client Portal API
Resolved
Nov 20 at 08:45am HST
This has been classified as a minor bug and added to our pipeline for next week. A workaround has been shared with affected users.
Affected services
Created
Nov 20 at 07:03am HST
We’re currently aware of an issue where some notifications are not being delivered. In our internal tests, we noticed that when a client sends a message in the chat without tagging (@mentioning) anyone, only the designer assigned to the request receives the notification. There have also been reports of cases where customers may not be receiving notifications of comments made without tagging.
Affected services